Recent notes

Related tags

  bundler

  rvm

5 months ago
You are trying to install in deployment mode after changing
your Gemfile. Run `bundle install` elsewhere and add the
updated Gemfile.lock to version control.

vi .bundle/config

change the BUNDLE_FROZEN

BUNDLE_FROZEN: "false"

again "bundle install"

#bundler #ruby 


5 months ago
#rvm #ruby 

If you want create the .ruby-version and .ruby-gemset file in a short way you can use the commands like this:

rvm use 2.3.3@appname --create
.ruby-gemset

rvm --create --ruby-version 2.3.3@appname
.ruby-version